• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mumble 1.2.18
#1
Mumble 1.2.18 has been released. This includes several fixes and changes.

If you're running Mumble 1.3.0 x64 build 1797 (64 bit), or higher then you already have the fixes. 64-bit Mumble is only available in the snapshots at this time. This is recommended if you are running 64-bit Guild Wars 2.

Changes in this release:
 
  • Fixed a problem where some settings were improperly saved on macOS Sierra.
  • AppNap is now disabled via LSAppNapIsDisabled=true in the Info.plist.
  • Improved text rendering on Retina displays on macOS (NSHighResolutionCapable in Info.plist + a patched Qt 4).
  • The build now explicitly passes -std=c++98 unless CONFIG+=c++11, CONFIG+=c++14 or CONFIG+=c++1z is specified.
  • Mumble now includes /usr/lib/${MULTIARCH_TRIPLE}/c++11 in modern C++ mode (for Ubuntu’s Ice)
For a full changelog, please see the diff between 1.2.17 and 1.2.18 on GitHub.

We strongly recommend using push-to-talk on the server. If you do not have it enabled you will receive a notification that you should enable it. The notification appears as follows:
Code:
The server requests Push-to-Talk be enabled.

Download: Mumble 1.2.18


Forum Jump:


Users browsing this thread: 1 Guest(s)